Vintage Horror Movie Poster
Step 1: Setting Up The Document
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Open up Photoshop and make a new

document. I'm not planning on printing my poster, so I’m just going to set up an A4 RGB

Document at 72dpi.

Step 2: The Background

First there was
“NIGHT of the LIVING DEAD”

then
“DAWN of the DEAD”

and now the darkest day of horror the world has ever known

GEORGE A. ROMERO’S

o

geA.
taring Lori Cardille, Teftyilexarier, Joe P

mélcton B, Cletus Andefson, w8y John Harrison,

http://circleboxblog.com/2009/tutorials/how-to-design-a-vintage-horror-movie-poster-in-photoshop/#1



This tutorial is based on recreating the original movie poster (with a few twists of course!) of
‘Day of the Dead’ by George A. Romero. You can put the techniques you learn in this tutorial to
good use to recreate your favorite movie poster, or to create your own vintage poster design from
scratch.
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With the document now set-up, and something to work towards, it’s now time to get started.
Select the Paint Bucket Tool and fill your background with a light blue color. Select the
Rectangular Marquee Tool and select (about) the 1/3 of the document at the top of your poster.
Create a New Layer and fill it with a dark blue/purple color.
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Grab the Rectangular Marquee Tool again, and select about 35/40% at the top of the blue/
purple block we just created. Make a new layer, and fill it with pure black.
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Each of your separate colors should be on a different layer in the layers palette, rename them to
something suitable so you can find them easily later on in the tutorial — there’s nothing worse
than a messy layers window!
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Our different colors are very clean, to fix this we’re going to add a bit of gradient and noise.
Create a New Layer on top of your blue background (name the layer ‘blue background
highlights’) and select the Brush Tool, select a white soft brush. On the new layer, paint over
some areas of the blue background as seen above.
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Make another new layer above the one we just created. Change the color of your brush to black,
and repeat the process, this time painting shadowed areas onto our design rather than highlights.

Use the Eraser Tool to remove any unwanted areas of highlights and shadows — we don’t want it
to be clean, we’re trying to produce a vintage, worn look. When erasing, experiment with
different opacities and brush sizes.
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We still want the blue from our background to show through, to do that we’re going to play with
different Blending Modes. Change the highlights layer to Soft Light at 80%, and the shadows
layer to Normal at 15%. With the highlights layer select, go to Filter > Noise > Add Noise. With
‘Uniform’ the only box checked, change the amount of Noise to 40% and hit OK.

Repeat the step with the shadows layer, try playing about with some different settings such as
Monochromatic. I changed my amount of noise on my shadows layer to a whopping 400%.
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Repeat the previous steps again using various settings and blending modes on the purple and
black layers. I also added a small amount of noise to the background colors themselves.
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I lowered the opacity of the blue shadowed layer even more because it was a little to strong for
my liking. Download one or two of Light & Grungy Textures from Lost+Taken.

With a couple of the textures download, go to File > Place and locate your textures. Insert one
into your document above all over layers and change the Blending Mode to Overlay. Repeat the
step again, but try using a different Blending Mode — I used Color Burn at 30%.
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http://lostandtaken.com/blog/2009/8/7/5-light-and-grungy-paper-textures.html
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With the majority of the background completed, we just need to add a few layer effects to get it
just how we want it. Go to Layer > New Layer Adjustment > Brightness/Contrast. Lower the
Brightness to -20 and the Contrast to -40.

Step 3: Drawing The Circles
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It’s time to start moving on to other areas of the poster. Grab the Ellipse Marquee Tool and
whilst holding the shift key drag out a circle. Create a New Layer above all others and fill your
circle with white. Duplicate the layer 3 times.

Make sure you’re circles are centre in the document, and position them like shown in the
screenshot above.
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Whilst holding Cmnd (Ctrl on Windows) click on the mini-thumbnail next to the black layer to
select the layers content, now Ctrl+Click (Right Click on Windows) > Select Inverse. Click on
the top circles layer (if you don’t know what one is what, rename the layers!) and hit the delete
key. You should be left with something similar to above.

90.48% | B Doc: 1.43M/19.9M »

http://circleboxblog.com/2009/tutorials/how-to-design-a-vintage-horror-movie-poster-in-photoshop/#1



Repeat the step again on the middle circle, you should now have something like you see above.
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With the circles now in place, it’s time to add some effects. one of the moon images provided and
place it into your document.

Grab the Magic Wand Tool and set it’s Tolerance to 50. Select the black around the moon and
hit delete to remove it. Place the moon over your top circle.
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Using the same technique was used earlier, hold Cmnd (Ctrl on Windows) and click on the top
circle layer. Select inverse, select the moon texture layer and hit delete. Merge the Moon Texture
layer down to the top circle layer by going to pressing Cmnd+E (Ctrl+E on Windows).

90.48% | B Doc: 1.43M/22.0M >

http://circleboxblog.com/2009/tutorials/how-to-design-a-vintage-horror-movie-poster-in-photoshop/#1



Locate the second circles layer and go to Layer > Layer Styles > Blending Options. Select
Gradient Overlay and change the style to radial, play about with the settings and change the
colour to medium orange to dark orange until you get a result you like. To finish it off, duplicate
the layer and remove the Gradient Overlay. Go to Filter > Noise > Add Noise, play about with
the settings and hit OK. Change the Blending Mode to Overlay and lower the opacity to 15%.
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The next circle is nice and easy. Select the Paint Bucket Tool, a washed-out yellow and fill the
last circle.
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Duplicate the layer, and change the bottom layer back to white using the paint bucket tool. Go to
Filter > Blur > Gaussian Blur and set it 75px, hit OK and lower the opacity of the blurred layer
to 50%.

Step 4: Manipulate the Bald Man
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Use the image of a bald John Travolta that I have downloaded for you. File > Place it in to your
document. Once the image is in your document, Ctrl+Click (Right Click on Windows) on the
layer and Rasterize it. Go to Layer > New Adjustment Layer > Threshold and play about with
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the slider until you have a result you want. You may need to do it twice and merge the two layers
together.
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Copy the bald man layer from Photoshop, open up Illustrator and paste it into a new document.

We’re going to use the Live Trace Tool to soften up our image ready to use in our poster. Hit the
Live Trace button at the top of the Illustrator window and copy and paste the man back into our
poster document.
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Position the mans head in to place and select the Eraser Tool with a soft brush. Use the eraser to
delete some of the mans body as seen above.
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Duplicate the layer several times, making each layer smaller as it goes along by using the
Transform Tool (Cmnd+T or Ctrl+T on Windows). Reposition your layers so it looks something
like above.
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Lower the opacity of each layer as they get smaller. I used 100%, 75%, 50% and 25%. I also
added 4% of noise to make it fit in with the rest of our design. I repositioned the layers once
again, and merged them all together by selecting the 4 layers and hitting Cmnd+E (Ctrl+E on
Windows).
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Duplicate the Bald Man layer and go to Layer > Layer Styles > Gradient Overlay. Select a
couple of (lets be honest) sickly green/yellow colours to match our sun. Lower the opacity of the
new layer to about 20%.
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Step 5: Typography Time!

First there was the

“RETRO GAMEBOY TUTORIAL”

Then there was the

“GRUNGE CEMENT TEXTURE PACK
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It’s time to move on to some typography to turn our poster into a movie poster. Grab the Type
Tool and type a line — I'm using ‘First there was the “Retro Gameboy Tutorial’‘. Repeat the step
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for the second line — I used: ‘then “Grunge Cement Texture Pack™*. The words are taken from
my first and second posts on Tutorial9.net incase you’re new here!

Arrange the text correctly so it sits how you want it — use different font sizes and kerning
settings. I used Arial and Arial Bold for my text.

First there was the

“RETRO GAMEBOY TUTORIAL”

then
“GRUNGE CEMENT TEXTURE PACK”

and now yet another poster tutorial on the intemet

CALLUM 0. CHAPMAN’S

VINTAGE
MOVIE -~ -
POSTER: =5
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Using the same font, type a line of text above the sun at the bottom of the poster. I’'m using: ‘and
now yet another poster tutorial on the internet’. Change the font color to black instead of white
and position it to the centre of your poster.

With the Type Tool still selected, make a new text box and type your name as well as the name
of your movie. I’'m going to use: ‘callum o. chapman’s’ and ‘vintage movie poster tutorial’.
Change the settings of your text until you have it all lined up to how you like it — I used the font
Impact.
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Ctrl+Click (Right Click on Windows) on all of your text layers and rasterize them. Merge them
all together, and add some noise to them to make them a little more grungy.

Duplicate the rasterized text layer, nudge it to one side a little, and lower the opacity to 5%. It
doesn’t make much difference, but all these little tricks add to the final effect.

Grab the Type Tool again and add some random text at the bottom of the poster. I used the font
“Tall Films’.

Step 6: Finishing Touches...
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It’s time for the finishing touches! Download Crusty Folded Paper file. Place the texture into
your document by going to File > Place and position it as seen above.

First there was the

“RETRO GAMEBOY TUTORIAL”

then
“GRUNGE CEMENT TEXTURE PACK”
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and now yet another poster tutorial on the internet
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Make a new Hue/Saturation layer and drop the saturation down so the texture is now black and
white — select the layer and hit Cmnd+E (Ctrl+E on Windows) to merge the layer below. Change
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the blending mode to overlay. I duplicated the layer and changed the new layers opacity to 50%
to give it a little more ‘oomph!’.
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Find your movie name text layer, and with the Rectangular Marquee Tool selected, copy the
bottom word (in my case I have copied ‘tutorial’). Make a new layer and paste your copied word.
Position it beneath your original word as seen above.

http://circleboxblog.com/2009/tutorials/how-to-design-a-vintage-horror-movie-poster-in-photoshop/#1



First there was the
“RETRO GAMEBOY TUTORIAL”

A

‘ihon
“GRUNGE CEMENT TEXTURE PACK”

] and now yet another poster tutorial on the internet
; CALLUM O. CHAPMAN’S
Thi
g
8 o,
8 90.45% | B Doc: 1.43M/34.0M 3

http://circleboxblog.com/2009/tutorials/how-to-design-a-vintage-horror-movie-poster-in-photoshop/#1



With the new layer still selected, go to Edit > Transform > Flip Vertical, your text should now
be flipped directly beneath your original type.

Go to Edit > Transform > Perspective and using your mouse, drag out a corner. Once you’re
happy with the result, set the layers blending mode to Overlay. I also changed the movie
information text to black because it was quite difficult to read in white.
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For the final touch, we’re just going to play about with some color settings. Go to Layer > New
Adjustment Layer > Color Balance. Play about with some different color settings until you
have what you like.

Open the Actions window by going to Window > Actions. Somewhere in the list of actions, you
should have one called Sepia Toning (layer) — click on it and press the Start (play button)
beneath it. Your poster should now be in black and white. Merge the two new layers together (the
black and white layer and the sepia toning layer) by pressing Cmnd+E (Ctrl+E on Windows).
Lower the opacity of the layer to 40%. This should wash out some of the colors and make your
poster look that little more vintage. Crop any excess and SAVE!
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