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Photosynthesis 
The process of photosynthesis involves the use of light energy to convert carbon dioxide and 
water into sugar, oxygen, and other organic compounds. This process is often summarized by the 
following reaction: 

6 H2O + 6 CO2 + light energy ← →  C6H12O6 + 6 O2 
 
This process is an extremely complex one, occurring in two stages. The first stage, called the 
light reactions of photosynthesis, requires light energy. The products of the light reactions are 
then used to produce glucose from carbon dioxide and water. Because the reactions in the second 
stage do not require the direct use of light energy, they are called the dark reactions of 
photosynthesis. 

In the light reactions, electrons derived from water are �excited� (raised to higher energy levels) 
in several steps, called photosystems I and II. In both steps, chlorophyll absorbs light energy that 
is used to excite the electrons. Normally, these electrons are passed to a cytochrome containing 
an electron transport chain. In the first photosystem, these electrons are used to generate ATP. In 
the second photosystem, excited electrons are used to produce the reduced coenzyme 
nicotinamide adenine dinucleotide phosphate (NADPH). Both ATP and NADPH are then used in 
the dark reactions to produce glucose. 

In this experiment, a blue dye (2,6-dichlorophenol-indophenol, or DPIP) will be used to replace 
NADPH in the light reactions. When the dye is oxidized, it is blue. When reduced, however, it 
turns colorless. Since DPIP replaces NADPH in the light reactions, it will turn from blue to 
colorless when reduced during photosynthesis. This will allow you to monitor the rate of 
photosynthesis. In order to allow the DPIP to come into contact with chloroplasts, the cells will 
need to be carefully disrupted. You will test for photosynthetic activity in blended spinach leaves. 
The intensity of color, measured as absorbance, will be detected by a Colorimeter.  
 
OBJECTIVES 

 In this experiment, you will 
•  Use a Colorimeter to measure color changes due to photosynthesis. 
•  Study the effect of light on photosynthesis. 
•  Study the effect that the boiling of plant cells has on photosynthesis. 
•  Compare the rates of photosynthesis for plants in different light conditions 

Figure 1 
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MATERIALS 
LabQuest 250 mL beaker  
LabQuest App two small test tubes 
Vernier Colorimeter 5 mL pipet 
two cuvettes with lids two eyedroppers or Beral pipets 
aluminum foil covered cuvette with lid 10 mL DPIP/phosphate buffer solution 
100 watt floodlight unboiled chloroplast suspension  
watch or clock with second hand boiled chloroplast suspension  
600 mL beaker ice 

 
 
PROCEDURE 
1. Obtain and wear goggles. 

2. Obtain two plastic Beral pipets, two cuvettes with lids, and one aluminum foil covered 
cuvette with a lid. Mark one Beral pipet with a U (unboiled) and one with a B (boiled). Mark 
the lid for the cuvette with aluminum foil with a D (dark). For the remaining two cuvettes, 
mark one lid with a U (unboiled) and one with a B (boiled). 

3. Connect the Colorimeter to LabQuest and choose New from the File menu. If you have an 
older sensor that does not auto-ID, manually set up the sensor. 

 4. Prepare a blank by filling an empty cuvette 3/4 full with distilled water. Seal the cuvette with 
a lid. To correctly use a Colorimeter cuvette, remember: 
•  All cuvettes should be wiped clean and dry on the outside with a tissue. 
•  Handle cuvettes only by the top edge of the ribbed sides. 
•  All solutions should be free of bubbles. 
•  Always position the cuvette with its reference mark facing toward the white reference mark 

at the right of the cuvette slot on the Colorimeter. 
 
5. Set up the Colorimeter. 

a. Place the blank in the cuvette slot of the Colorimeter and close the lid. 
b. Press the < or > button on the Colorimeter to select a wavelength of 635 nm (Red). Then 

calibrate by pressing the CAL button on the Colorimeter. When the LED stops flashing, 
the calibration is complete. 

 
6. Obtain a 600 mL beaker filled with water and a flood 

lamp. Arrange the lamp and beaker as shown in Figure 2. 
The beaker will act as a heat shield, protecting the 
chloroplasts from warming by the flood lamp. Do not turn 
the lamp on until Step 10. 

7. Locate the unboiled and boiled chloroplast suspension 
prepared by your instructor. Before removing any of the 
chloroplast suspension, gently swirl to resuspend any 
chloroplast which may have settled out. Using the pipet marked U, draw up ~1 mL of 
unboiled chloroplast suspension. Using the pipet marked B, draw up ~1 mL of boiled 
chloroplast suspension. Set both pipettes in the small beaker filled with ice at your lab station 
to keep the chloroplasts cooled. 

 
Figure 2 
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8. Add 2.5 mL of DPIP/phosphate buffer solution to each of the cuvettes. Important: perform 
the following steps as quickly as possible and proceed directly to Step 9. 
a. Cuvette U: Add 3 drops of unboiled chloroplasts. Place the lid on the cuvette and gently 

mix; try not to introduce bubbles in the solution. Place the cuvette in front of the lamp as 
shown in Figure 2. Mark the cuvette�s position so that it can always be placed back in the 
same spot. 

b. Cuvette D: Add 3 drops of unboiled chloroplasts. Place the lid on the cuvette and gently 
mix; try not to introduce bubbles in the solution. Place the foil-covered cuvette in front of 
the lamp as shown in Figure 2 and mark its position. Make sure that no light can penetrate 
the cuvette. 

c. Cuvette B: Add 3 drops of boiled chloroplasts. Place the lid on the cuvette and gently mix; 
try not to introduce bubbles in the solution. Place the cuvette in front of the lamp as shown 
in Figure 2. Mark the cuvette�s position so it can always be returned to the same spot. 

 
 9. Take absorbance readings for each cuvette. Invert each cuvette two times to resuspend the 

chloroplast before taking a reading. If any air bubbles form, gently tap on the cuvette lid to 
knock them loose. 
a. Cuvette U: Place the cuvette in the cuvette slot of the Colorimeter and close the lid. Allow 

10 seconds for the readings displayed on the screen to stabilize, then record the absorbance 
value in Table 1. Remove the cuvette and place it in its original position in front of the 
lamp. 

b. Cuvette D: Remove the cuvette from the foil sleeve and place it in the cuvette slot of the 
Colorimeter. Close the Colorimeter lid and wait 10 seconds. Record the absorbance value 
in Table 1. Remove the cuvette and place it back into the foil sleeve. Place the cuvette in 
its original position in front of the lamp. 

c. Cuvette B: Place the cuvette in the cuvette slot of the Colorimeter and close the lid. Allow 
10 seconds for the readings to stabilize, then record the absorbance value in Table 1. 
Remove the cuvette and place it in its original position in front of the lamp. 

 
 10. Turn on the lamp. 

 11. Repeat Step 9 when 5 minutes have elapsed. 

 12. Repeat Step 9 when 10 minutes have elapsed. 

 13. Repeat Step 9 when 15 minutes have elapsed. 

 14. Repeat Step 9 when 20 minutes have elapsed.  
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DATA 
Table 1  Table 2 

Time 
 (min) 

Absorbance 
unboiled 

Absorbance 
in dark 

Absorbance 
boiled 

 Chloroplast Rate of 
photosynthesis 

0     Unboiled  

5     Dark  

10     Boiled  

15       

20       
 
 
PROCESSING THE DATA 
Calculate the rate of photosynthesis for each of the three cuvettes tested by performing a linear 
regression on each of the data sets.  
 
1. Prepare LabQuest for data entry. 

a. Disconnect the Colorimeter and choose New from the File menu to prepare the program 
for manual entry.  

b. Tap Table to display the data table. 
c. Choose Data Column Options►X from the Table menu. 
d. Enter the Name (Time) and Units (min). Select OK. 
e. Choose Data Column Options►Y from the Table menu. 
f. Enter the Name (Absorb) and leave the Units field blank. Select OK 

 
2. Enter the absorbance and time data pairs from the Unboiled column of Table 1. 

a. Tap the first cell in the Time column and enter the 0 for the initial time at which data was 
taken. 

b. Move to the first cell in the Absorbance column and enter the initial absorbance value 
from the Unboiled column of Table 1.   

c. Continue to enter the data pairs using the same process until you have entered the 5 time 
and absorbance data pairs for the Unboiled chloroplasts. 

d. When the data for the Unboiled column have been entered, tap Graph to view a graph of 
absorbance vs. time. 

 
3. Perform a linear regression to calculate the rate of photosynthetic activity. 

a. Choose Curve Fit from the Analyze menu. 
b. Select Linear as the Fit Equation. The linear-regression statistics for these two data 

columns are displayed for the equation in the form 
y = mx + b 

 where x is concentration, y is absorbance, m is the slope, and b is the y-intercept.  
c. Enter the absolute value of the slope, m, as the rate of photosynthetic activity in Table 2. 
d. Select OK. 
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4. Tap Table. Choose Clear All Data from the Table menu. 
5. Repeat Steps 2�3 of Processing the Data for the Dark and Boiled data. 
 
QUESTIONS 
1. Is there evidence that spinach chloroplasts were able to reduce DPIP in this experiment? 

Explain. 

2. Were chloroplasts able to reduce DPIP while kept in the dark? Explain. 

3. Were boiled chloroplasts able to reduce DPIP? Explain. 

4. What conclusions can you make about the photosynthetic activity of spinach? 

 
EXTENSION - PLANT PIGMENT CHROMATOGRAPHY 
Paper chromatography is a technique used to separate substances in a mixture based on the 
movement of the different substances up a piece of paper by capillary action. Pigments extracted 
from plant cells contain a variety of molecules, such as chlorophylls, beta carotene, and 
xanthophyll, that can be separated using paper chromatography. A small sample of plant pigment 
placed on chromatography paper travels up the paper due to capillary action. Beta carotene is 
carried the furthest because it is highly soluble in the solvent and because it forms no hydrogen 
bonds with the chromatography paper fibers. Xanthophyll contains oxygen and does not travel 
quite as far with the solvent because it is less soluble than beta carotene and forms some 
hydrogen bonds with the paper. Chlorophylls are bound more tightly to the paper than the other 
two, so they travel the shortest distance.  
The ratio of the distance moved by a pigment to the distance moved by the solvent is a constant, 
Rf. Each type of molecule has its own Rf value. 
     Rf =    

distance traveled by pigment 

      distance traveled by solvent 
 
OBJECTIVES 
In this experiment, you will 

•  Separate plant pigments.  
•  Calculate the Rf values of the pigments. 

 
 
MATERIALS 

50 mL graduated cylinder cork stopper 
chromatography paper pencil  
spinach leaves scissors 
coin solvent 
goggles ruler 



LabQuest 7 

7 - 6 Biology with Vernier 

PROCEDURE 
Obtain and wear goggles! Caution: The solvent in this experiment is flammable and poisonous. 
Be sure there are no open flames in the lab during this experiment. Avoid inhaling fumes. Wear 
goggles at all times. Notify your teacher immediately if an accident occurs. 

1.  Obtain a 50 mL graduated cylinder with 5 mL of solvent in the bottom.  

2.  Cut the chromatography paper so that it is long enough to reach the solvent. Cut one end of 
the paper into a point. 

3.  Draw a pencil line 2.0 cm above the pointed end of the paper. 

4.  Use the coin to extract the pigments from the spinach leaf. Place a small section of the leaf on 
top of the pencil line. Use the ribbed edge of the coin to push the plant cells into the 
chromatography paper. Repeat the procedure 10 times making sure to use a different part of 
the leaf each time. 

5.  Place the chromatography paper in the cylinder so the pointed end just touches the solvent. 
Make sure the pigment is not in the solvent. 

6.  Stopper the cylinder and wait until the solvent is approximately 1 cm from the top of the 
paper. Remove the chromatography paper and mark the solvent front before it evaporates.  

7.  Allow the paper to dry. Mark the bottom of each pigment band. Measure the distance each 
pigment moved from the starting line to the bottom of the pigment band. Record the distance 
that each of the pigments and the solvent moved, in millimeters. 

8.  Identify each of the bands and label them on the chromatography paper.  
•  beta carotene:   yellow to yellow orange 
•  xanthophyll:   yellow 
•  chlorophyll a:   bright green to blue green 
•  chlorophyll b:   yellow green to olive green 

 
9. Staple the chromatogram to the front of your lab sheet. 

 10. Discard the solvent as directed by your teacher.  
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DATA 

Table 1 

Band number Distance traveled 
(mm) 

Band color Identity 

1    

2    

3    

4    

5*    

Distance solvent front moved =                mm 

 
* The fifth band may not appear.   
 
PROCESSING THE DATA 
Calculate the Rf values and record in Table 2. 
 

Table 2 

Molecule Rf 

beta carotene  

xanthophyll  

chlorophyll a  

chlorophyll b  

 
 
QUESTIONS 
1.  What factors are involved in the separation of the pigments? 

2.  Would you expect the Rf value to be different with a different solvent? 

3.   Why do the pigments become separated during the development of the chromatogram?  

ADDITIONAL EXTENSIONS 
1. Repeat the paper chromatography with various species of plants. What similarities do you 

see? What differences are there? 

2. Use colored filters around the cuvettes to test the effect of red, blue, and green light on the 
photosynthetic activity of spinach. 
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3. Vary the distance of the floodlight source to determine the effect of light intensity on 
photosynthesis. 

4. Compare the photosynthetic activity of spinach with that of chloroplasts from other plants. 

5. Investigate the effect of temperature on the photosynthetic activity of spinach. 

6. Explain why the rate of photosynthesis varies under different environmental conditions. 
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Photosynthesis 
1. The student pages with complete instructions for data-collection using LabQuest App, 

Logger Pro (computers), EasyData or DataMate (calculators), and DataPro (Palm handhelds) 
can be found on the CD that accompanies this book. See Appendix A for more information. 

2. It is necessary to suspend the spinach chloroplasts in a 0.5 M sucrose solution. To prepare the 
0.5 M sucrose solution, add 171 g of sucrose to distilled water to make a total volume of 1 
liter. Store this solution in the refrigerator overnight before preparing the chloroplast solution. 
Place the blender and beaker in the freezer overnight also. 

 3. To prepare the phosphate buffer solution: 
a. Add 174 g of K2HPO4 (dibasic) to distilled water to make a total volume of 1 liter.  
b. Add 136 g of KH2PO4 (monobasic) to distilled water to make a total volume of 1 liter.  
c. Combine the two solutions until the pH is 6.5. About 685 mL of monobasic should be 

added to 315 mL of dibasic to obtain a solution with a pH of 6.5.  
 
4. To prepare the DPIP (2,6-dichlorophenol-indophenol ) solution, add 0.072 g of DPIP to 

distilled water to make a total volume of 1 liter. Store this solution in a dark bottle and 
refrigerate.  

5. Prepared DPIP and phosphate buffer solution are available from Wards Scientific or Carolina 
Biological Supply. Prepared solutions should be mixed in a 1:1:3 ratio of DPIP solution to 
phosphate buffer solution to distilled water. 

 6. Just prior to doing the experiment, prepare the DPIP solution students will use in Step 9 of 
the student procedure. Combine the DPIP solution with phosphate buffer and distilled water 
in the following ratio: 
•  100 mL of DPIP solution 
•  100 mL phosphate buffer 
•  300 mL distilled water 

 
 7. To prepare a chloroplast suspension,  

a. Place fresh spinach leaves in the light for a few hours. Be sure they remain cool and 
hydrated. 

b. Cover the blades of a blender with cold 0.5 M sucrose. 
c. Pack the spinach leaves into the blender until they are about three centimeters above the 

blades. 
d. Blend the spinach with three 10 second bursts. Wait 30 seconds between bursts. 
e. Filter the mixture through cheesecloth into a cold beaker. Keep the beaker on ice. You will 

need to squeeze the cheesecloth to release as much liquid as possible. 
f. Split the chloroplast suspension into two equal parts. Set one part aside for Item 7 below. 
g. Distribute 2 mL portions into covered, cooled vials. The vials should be light-tight. Black 

electrical tape works well to cover the vials. 
h. Keep the chloroplast suspensions on ice. 
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8. Obtain the spinach solution that was set aside in Item 6 and boil it for 5 minutes. Distribute 
2 mL portions of boiled chloroplasts into darkened, taped vials. Keep these suspensions on 
ice. 

9. Test the chloroplast suspension prior to use. If the DPIP is reduced too rapidly, further dilute 
the suspension before distributing it into the vials. 

 10. The success of this lab is greatly dependent on the ability of the students to synchronize 
taking absorbance readings. Encourage the students to read over the procedure carefully 
before beginning.  

 11. The procedure used to calibrate at 0% and 100% transmittance is similar to that used with 
most spectrophotometers. The blank cuvette can be in the colorimeter for the 0% calibration 
(as well as the 100% calibration). 

 12. Prepare the solvent for chromatography by mixing 9 parts (by volume) petroleum ether with 
1 part acetone. Distribute 5 mL of solvent to each of the cylinders Warning:  Be very careful 
with the petroleum ether as it is highly flammable. Extinguish all flames in the room.   

  HAZARD ALERT: Petroleum Ether: Flammable liquid; flammable; dangerous fire risk. 
Hazard code: C—Somewhat hazardous. 

  HAZARD ALERT: Acetone: Dangerous fire risk; flammable; slightly toxic by ingestion 
and inhalation. Hazard code: C—Somewhat hazardous 

 The hazard information reference is: Flinn Scientific, Inc., Chemical & Biological Catalog 
Reference Manual, 2000, (800) 452-1261, www.flinnsci.com. See Appendix D of this book, 
Biology with Computers, for more information. 

 13. Remember to handle paper strips by the edges only. 

 14. Remind students to wear goggles and to keep the tubes stoppered. 

 15. Refer to the MSDS for proper disposal techniques. 

 
SAMPLE RESULTS 

Table 1 

Time 
(min) 

Unboiled  
Absorbance 

Dark  
Absorbance 

Boiled  
Absorbance 

0 xxxx xxxx xxxx 

5 xxxx xxxx xxxx 

10 xxxx xxxx xxxx 

15 xxxx xxxx xxxx 

20 xxxx xxxx xxxx 
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Table 2 

Chloroplast Rate of 
photosynthesis 

Unboiled xxxx 

Dark xxxx 

Boiled xxxx 

 
 
ANSWERS TO QUESTIONS 

  

 
 
EXTENSION SAMPLE RESULTS 

Table 1 

Band number Distance traveled 
(mm) 

Band color Identity 

1 xxxx xxxx xxxx 

2 xxxx xxxx xxxx 

3 xxxx xxxx xxxx 

4 xxxx xxxx xxxx 

5*    

Distance solvent front moved = 150 mm 

* band 5 may not appear 

Answers have been removed from the online versions of Vernier 
curriculum material in order to prevent inappropriate student use.  
Graphs and data tables have also been obscured.  Full answers and 
sample data are available in the print versions of these labs. 
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Table 2 

Molecule Rf 

beta carotene 
xxxx 

xanthophyll 
xxxx 

chlorophyll a 
xxxx 

chlorophyll b 
xxxx 

 
 
ANSWERS TO EXTENSION QUESTIONS 

 

 
 

Answers have been removed from the online versions of Vernier 
curriculum material in order to prevent inappropriate student use.  
Graphs and data tables have also been obscured.  Full answers and 
sample data are available in the print versions of these labs. 


